Updated your WordPress plugins lately? Here are 320,000 auth-bypassing reasons why you should

Another day, another critical set of flaws

A pair of widely used WordPress plugins need to be patched on more than 320,000 websites to close down vulnerabilities that can be exploited to gain admin control of the web publishing software.…

...continue reading...

Source: Theregister.co.uk/security / Article: "Updated your WordPress plugins lately? Here are 320,000 auth-bypassing reasons why you should"