WordPress patches four security vulnerabilities

WordPress has pushed out version 5.3.1 patching four security issues.

WordPress versions 5.3 and earlier are affected and the company is recommending users download the new version, which is a short-cycle maintenance release and soon will be superseded by a full update when version 5.4 is released.

The company did

...continue reading...

Source: SC Magazine / Article: "WordPress patches four security vulnerabilities"